Back to overview
Degraded

Service Disruption Notice

May 21 at 11:23am CEST
Affected services
Web Application
Realtime data from devices
Web Application
Realtime data from devices

Resolved
May 22 at 03:05pm CEST

Technische Update - Storing Dataverwerking

Op woensdag 21 mei tussen 10:58 en 11:27 heeft onze infrastructuurpartner Accenture een kortdurende netwerkonderbreking ervaren in hun storage-omgeving. Gedurende deze periode van ongeveer 30 minuten hadden enkele servers tijdelijk beperkte toegang tot hun opslagsystemen.
Onze servers bewaren normaal gesproken data tijdelijk in hun RAM-geheugen voordat deze permanent wordt weggeschreven naar de storage-infrastructuur. Door een gerelateerde technische gebeurtenis zijn enkele servers onverwacht herstart, waarbij de tijdelijk opgeslagen data in het werkgeheugen niet meer beschikbaar was.
Dit betekent dat voor een beperkt aantal blackbox-apparaten die specifiek in dit tijdvenster data verzonden, deze informatie niet is geregistreerd in onze systemen vanwege het verlies van de buffer-data tijdens de server restart.
De situatie werd binnen 30 minuten volledig opgelost en alle systemen functioneren sindsdien weer normaal. We monitoren de situatie nauwlettend om de continuïteit van onze dienstverlening te waarborgen.

Technical Update - Data Processing Disruption

On Wednesday, May 21st between 10:58 and 11:27, our infrastructure partner Accenture experienced a brief network interruption in their storage environment. During this approximately 30-minute period, several servers had temporarily limited access to their storage systems.
Our servers normally store data temporarily in their RAM memory before permanently writing it to the storage infrastructure. Due to a related technical event, several servers unexpectedly restarted, making the temporarily stored data in working memory unavailable.
This means that for a limited number of blackbox devices that transmitted data specifically during this time window, this information was not recorded in our systems due to the loss of buffer data during the server restart.
The situation was fully resolved within 30 minutes and all systems have been functioning normally since. We are closely monitoring the situation to ensure continuity of our services.

Mise à jour technique - Perturbation du traitement des données

Le mercredi 21 mai entre 10h58 et 11h27, notre partenaire d'infrastructure Accenture a connu une brève interruption réseau dans leur environnement de stockage. Pendant cette période d'environ 30 minutes, plusieurs serveurs ont eu un accès temporairement limité à leurs systèmes de stockage.
Nos serveurs stockent normalement les données temporairement dans leur mémoire RAM avant de les écrire définitivement vers l'infrastructure de stockage. En raison d'un événement technique connexe, plusieurs serveurs ont redémarré de manière inattendue, rendant indisponibles les données temporairement stockées en mémoire de travail.
Cela signifie que pour un nombre limité d'appareils blackbox qui ont transmis des données spécifiquement pendant cette fenêtre temporelle, ces informations n'ont pas été enregistrées dans nos systèmes en raison de la perte des données tampons lors du redémarrage des serveurs.
La situation a été entièrement résolue en 30 minutes et tous les systèmes fonctionnent normalement depuis. Nous surveillons étroitement la situation pour assurer la continuité de nos services.

Updated
May 21 at 12:30pm CEST

De verstoringen die we eerder ondervonden als gevolg van een globaal probleem bij een van onze externe providers zijn nu opgelost. Hun teams hebben het probleem succesvol verholpen.
Alle systemen functioneren weer normaal. We danken u hartelijk voor uw begrip en geduld tijdens deze storing.

Les perturbations que nous avons rencontrées précédemment en raison d'un problème global chez l'un de nos fournisseurs externes sont maintenant résolues. Leurs équipes ont résolu le problème avec succès.
Tous les systèmes fonctionnent à nouveau normalement. Nous vous remercions sincèrement pour votre compréhension et votre patience pendant cette interruption.

The service disruptions we were previously experiencing due to a global issue with one of our external providers have now been resolved. Their teams have successfully fixed the problem.
All systems are now functioning normally. We sincerely thank you for your patience and understanding during this outage.

Created
May 21 at 11:23am CEST

We ondervinden momenteel verstoringen als gevolg van een globaal probleem bij een van onze externe providers. Hun teams werken met de hoogste prioriteit aan een oplossing.

We volgen de situatie op de voet en houden u op de hoogte zodra er meer informatie beschikbaar is.

Dank voor uw begrip en geduld.

Nous rencontrons actuellement des perturbations en raison d’un problème global chez l’un de nos fournisseurs externes. Leurs équipes travaillent activement à résoudre ce problème en priorité.

Nous suivons la situation de près et vous tiendrons informés dès que de nouvelles informations seront disponibles.

Merci pour votre compréhension et votre patience.

We are currently experiencing service disruptions due to a global issue with one of our external providers. Their teams are actively working to resolve the problem as a top priority.

We’re monitoring the situation closely and will keep you updated as soon as we have more information.

We appreciate your patience and understanding.